Page 7 of 7 FirstFirst ... 567
Results 61 to 64 of 64

Thread: Budget VW Phaeton

  1. #61
    Quote Originally Posted by 318 iS cosmos View Post
    Some good updates there! Just a question on the gearbox oil. Did you follow the procedure for filling the gearbox at the right temp? I think the window is 30-50 Degrees C and then cycle through the gears a few times. Wondering the same about my own gearbox on my 530d and mine has the same mileage.

    Edit: Just seen you did this at the start of your thread!
    Ya I set the level properly alright, the ZF filter kit even comes with full instructions.

    Thats the reason for the dodgy ramps too, so I can have the car level and have a decent bit of room to get under it.

    Quote Originally Posted by Notch000 View Post
    i like the ramp set up, how high does it lift the car , one side or both ?
    Its just a few lenghts of 8x2 (or whatever that is in metric) nailed together, have it for both sides so the car is up level. Not ideal but it gets the job done, the phaeton is handy too as you can raise the suspension up a bit higher which gives a bit more room.


    I took it for a drive yesterday evening and the box is definitely better now but still not perfect, its good enough that I'll live with it anyway.
    Dr Per Gillbrand - "“All engines have an oil pump, a fuel pump and a water pump, so why not an air pump, which is all a turbo really is? I think it’s odd that all engines don’t have one!”

  2. #62
    Quote Originally Posted by 318 iS cosmos View Post
    Mine is starting to slip at slow speeds (I need to drive another one to be honest) and I notice it on the motorways too slightly. Could well be the torque converter on its way out.
    I find mine doesn't lock up until around 60mph/100kph, is this what you meant or something else?
    It can be odd if in M6 on the motorway, and you drop speed to below 60, when accelerating again it will slip the revs right up, then the box locks and the revs drop back to 1500 or so.

  3. #63
    Quote Originally Posted by Bootdog View Post
    I find mine doesn't lock up until around 60mph/100kph, is this what you meant or something else?
    It can be odd if in M6 on the motorway, and you drop speed to below 60, when accelerating again it will slip the revs right up, then the box locks and the revs drop back to 1500 or so.
    That’s exactly it!


    Sent from my iPhone using Tapatalk
    Current: '06 Silver Grey E60 530d
    Previous: '03 Silver Grey E46 M3, '02 Imola Red E46 325Ci, '98 Cosmos Schwartz E36 318iS

  4. #64
    So there's been a bit of a development with this, the engine hasn't been running right for a while now which has been compounding the gearbox issues. I've checked for fault codes with nothing and done a bit of logging on vcds but nothing major stood out. But I've had suspicious about how its so much better when it's cold, so said I'd try disconnect the coolant temp sensor to get it to run a bit rich, and low and behold, runs lovely, no banging or shuddering, nothing, the gearbox still isn't 100% but its not doing anything alarming.

    Its amazing how you can get something into your head and keep chasing it even if its not actually the problem.

    Of course I have to actually figure out the real problem now but I'm happy enough to have narrowed it down this much.
    Dr Per Gillbrand - "“All engines have an oil pump, a fuel pump and a water pump, so why not an air pump, which is all a turbo really is? I think it’s odd that all engines don’t have one!”

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •